Commit 2ac592fd authored by Chris Knadle's avatar Chris Knadle
Browse files

debian/NEWS: update entry for NEWS from package in Experimental

parent 3f6f5528
mumble (1.3.0~2868~g44b9004+dfsg-1) experimental; urgency=medium
This is the first version of Mumble in Debian that is built with Qt5
and thus has SSL support for ciphers that support PFS (Perfect Forward
Secrecy). The package has been tested to insure that the basic
functionality of the client, server, and overlay all function.
There are currently unreleasable files in the upstream tarball that are
part of Git submodules (draft IETF documents for codecs that have a
restrictive license) so the normal PGP check against the upstream tarball
will not succeed and thus the PGP key has been removed and the uscan check
disabled for now.
-- Christopher Knadle <Chris.Knadle@coredump.us> Wed, 20 Sep 2018 02:55:52 +0000
mumble (1.2.19-1) unstable; urgency=medium
Qt 4 is to be removed from the Debian archive before the release of
......
Supports Markdown
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment